dxcq.net
当前位置:首页 >> python ABi 2.6 2.7 >>

python ABi 2.6 2.7

是因为你的yum依赖2.4版本的python,但你系统的python默认版本不是2.4. 查看当前python默认版本的方法:在shell直接运行python,就回显示该python的版本。 解决方法: 百度搜索CentOS 安装python 2.7.3. 里面有解决yum对python依赖的方法。

centos 7 安装salt-minion 总是报 Error: Package: python-msgpack-0.4.6-1.el6.x86_64 (epel) Requires: python(abi) = 2.6 Installed: python-2.7.5...

试一下安装RPM Forge epel release 6。

你好: 如果是warning的话,那么你完全不用理会的; 如果是错误,说明存在兼容性的问题; 利用回溯,查找一下出错的地方,检查一下代码。

可以看到提示, 这个yum源没有这个包openstack-packstack,不知你的是什么系统,请在/etc/yum.repos.d里面修改.repo文件的baseurl仓库源访问路径。

上面已经提示你了啊,直接yum check

网站首页 | 网站地图
All rights reserved Powered by www.dxcq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com